<!DOCTYPE html>
<html lang="en">
<head>
<meta charset='utf-8'>
<meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1"/>
<!-- About this page  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<title>UM Today | Asper School of Business | Saving the world, one textbook at a time</title>
<meta name="author" content="University of Manitoba - http://www.umanitoba.ca" />
<meta property="fb:pages" content="10340165675" />

<!-- Make responsive  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- Force html5 elements  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!--[if lt IE 9]><script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/html5shiv.min.js"></script><![endif]-->

<!-- Icons, Font Awesome  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="shortcut icon" href="http://umanitoba.ca/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="http://umanitoba.ca/favicon.ico" type="image/x-icon"/>
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/font-awesome.min.css">

<!-- RSS initialization  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://news.umanitoba.ca/feed/">

<!-- WP Header Inserts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UM Today &raquo; Saving the world, one textbook at a time Comments Feed" href="http://news.umanitoba.ca/saving-the-world-one-textbook-at-a-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.umanitoba.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.umanitoba.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://news.umanitoba.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-smooth-scroll-css'  href='http://news.umanitoba.ca/wp-content/plugins/jquery-smooth-scroll/css/jss-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='http://news.umanitoba.ca/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='http://news.umanitoba.ca/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://news.umanitoba.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://news.umanitoba.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://news.umanitoba.ca/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/cryptx/js/cryptx.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"47edc45e1d","ajaxurl":"http:\/\/news.umanitoba.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//news.umanitoba.ca/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://news.umanitoba.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.umanitoba.ca/xmlrpc.php?rsd" />
<link rel='prev' title='Twelfth Annual Robson Hall Negotiation Competition a Success' href='http://news.umanitoba.ca/twelfth-annual-robson-hall-negotiation-competition-a-success/' />
<link rel='next' title='Dr. Young conferred prof. emeritus' href='http://news.umanitoba.ca/dr-young-conferred-prof-emeritus/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://news.umanitoba.ca/saving-the-world-one-textbook-at-a-time/" />
<link rel='shortlink' href='http://news.umanitoba.ca/?p=76933' />
<link rel="alternate" type="application/json+oembed" href="http://news.umanitoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.umanitoba.ca%2Fsaving-the-world-one-textbook-at-a-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.umanitoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.umanitoba.ca%2Fsaving-the-world-one-textbook-at-a-time%2F&#038;format=xml" />
			<meta property="fb:pages" content="5818093900" />
							<meta property="ia:markup_url_dev" content="http://news.umanitoba.ca/saving-the-world-one-textbook-at-a-time/?ia_markup=1" />
				<!-- <meta name="NextGEN" version="2.2.14" /> -->

<!-- UM Today Stylesheet  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7625672/711268/css/fonts.css" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/generic.css?ver=1.1" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/application.css?ver=1.1" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/print.css?ver=1.1" type="text/css" media="print" />




<!-- Typekit fonts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript" src="//use.typekit.net/enf4tte.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- Facebook opengraph  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<meta property="og:description" content="Three professors at the Asper School of Business have co-authored a new management textbook that teaches students how to use entrepreneurship to enhance the financial, social and ecological well-being..." /><meta property="twitter:description" content="Three professors at the Asper School of Business have co-authored a new management textbook that teaches students how to use entrepreneurship to enhance the financial, social and ecological well-being..." /><meta name="description" content="Three professors at the Asper School of Business have co-authored a new management textbook that teaches students how to use entrepreneurship to enhance the financial, social and ecological well-being..." /><meta property="og:title" content="Saving the world, one textbook at a time" /><meta property="twitter:title" content="Saving the world, one textbook at a time" /><meta property="og:image" content="http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors-559x315.jpg" /><meta property="twitter:image" content="http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors-559x315.jpg" />
<!-- Google analytics  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-44067455-1']);
_gaq.push(['_trackPageview']);
(function () {
    var ga = document.createElement('script');
    ga.type = 'text/javascript';
    ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ga, s);
})();
//]]></script>

</head>

<!-- Begin body  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<body id="isSingle">

<div id="wrapper">

  

<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    single.php - This is a single post.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<header id="new-header" class="news" data-height="210">
  <div class="stripes"><div></div><div></div></div>
  <section>
    <div class="logo-wrapper">
      <a class="logo-small" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-small.png" alt="UM Today"></a>
      <a class="logo-medium" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-medium.png" alt="UM Today"></a>
      <a class="logo-uofm" href="//umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-logo-small.png" alt="University of Manitoba"></a>
      <a class="logo-large" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-large.png" alt="UM Today"></a>
      <span class="logo_2017" ><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/140-wordmark-fc.png" alt="UM Today"></span>
      <span class="logo_2017_mono" ><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/140-wordmark-bl.png" alt="UM Today"></span>
    </div>
    <div class="top-bar">
      <div class="logo-inverted">
        <img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-small-sidebar.png" alt="UM Today">
      </div>
      <div class="search-block">
        <form method="get" action="/">
        <input id="search-field" type="text" class="field" name="s" placeholder="Search" />
        <label for="search-field"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/icon-search.png" alt=""></label>
        <input type="submit" class="submit" name="submit" value="Search" />
        </form>
      </div>
      <ul id="menu-news-top" class="menu"><li id="menu-item-28595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28595"><a href="#network">Network</a>
<ul  class="sub-menu">
	<li id="menu-item-29010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29010"><a href="#col-1">COLUMN #1</a>
	<ul  class="sub-menu">
		<li id="menu-item-62218" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62218"><a href="http://news.umanitoba.ca/network/human-resources/">Human Resources</a></li>
		<li id="menu-item-62204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62204"><a href="http://news.umanitoba.ca/network/community-stories/">Community Stories</a></li>
		<li id="menu-item-62208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62208"><a href="http://news.umanitoba.ca/network/agricultural-and-food-sciences/">Faculty of Agricultural and Food Sciences</a></li>
		<li id="menu-item-62201" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-62201"><a href="http://news.umanitoba.ca/network/asper/">Asper School of Business</a></li>
		<li id="menu-item-62209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62209"><a href="http://news.umanitoba.ca/network/faculty-of-architecture/">Faculty of Architecture</a></li>
		<li id="menu-item-62210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62210"><a href="http://news.umanitoba.ca/network/arts/">Faculty of Arts</a></li>
		<li id="menu-item-62202" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62202"><a href="http://news.umanitoba.ca/network/catl/">Centre for the Advancement of Teaching and Learning</a></li>
	</ul>
</li>
	<li id="menu-item-29011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29011"><a href="#col-2">COLUMN #2</a>
	<ul  class="sub-menu">
		<li id="menu-item-62219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62219"><a href="http://news.umanitoba.ca/network/indigenous/">Indigenous</a></li>
		<li id="menu-item-62203" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62203"><a href="http://news.umanitoba.ca/network/clayton-h-riddell-faculty-of-environment-earth-resources/">Clayton H. Riddell Faculty of Environment, Earth, and Resources</a></li>
		<li id="menu-item-62205" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62205"><a href="http://news.umanitoba.ca/network/donor-relations/">Donor Relations</a></li>
		<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-66151"><a href="http://news.umanitoba.ca/network/music/">Desautels Faculty of Music</a></li>
		<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62211"><a href="http://news.umanitoba.ca/network/faculty-of-education/">Faculty of Education</a></li>
		<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62212"><a href="http://news.umanitoba.ca/network/engineering/">Faculty of Engineering</a></li>
	</ul>
</li>
	<li id="menu-item-29012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29012"><a href="#col-3">COLUMN #3</a>
	<ul  class="sub-menu">
		<li id="menu-item-62223" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62223"><a href="http://news.umanitoba.ca/network/research/">Research and International</a></li>
		<li id="menu-item-62206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62206"><a href="http://news.umanitoba.ca/network/ehso/">Environmental Health and Safety Office</a></li>
		<li id="menu-item-62207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62207"><a href="http://news.umanitoba.ca/network/extended-education/">Extended Education</a></li>
		<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62213"><a href="http://news.umanitoba.ca/network/graduate-studies/">Faculty of Graduate Studies</a></li>
		<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62220"><a href="http://news.umanitoba.ca/network/ist/">Information Services and Technology</a></li>
		<li id="menu-item-62214" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62214"><a href="http://news.umanitoba.ca/network/kinrec/">Faculty of Kinesiology and Recreation Management</a></li>
		<li id="menu-item-62215" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62215"><a href="http://news.umanitoba.ca/network/law/">Faculty of Law</a></li>
	</ul>
</li>
	<li id="menu-item-29013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29013"><a href="#col-4">COLUMN #4</a>
	<ul  class="sub-menu">
		<li id="menu-item-62225" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62225"><a href="http://news.umanitoba.ca/network/students/">Students</a></li>
		<li id="menu-item-62222" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62222"><a href="http://news.umanitoba.ca/network/rady-faculty-of-health-sciences/">Rady Faculty of Health Sciences</a></li>
		<li id="menu-item-62216" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62216"><a href="http://news.umanitoba.ca/network/science/">Faculty of Science</a></li>
		<li id="menu-item-62217" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62217"><a href="http://news.umanitoba.ca/network/social-work/">Faculty of Social Work</a></li>
		<li id="menu-item-62224" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62224"><a href="http://news.umanitoba.ca/network/st-johns-college/">St. John&#8217;s College</a></li>
		<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-62221"><a href="http://news.umanitoba.ca/network/sustainability/">Office of Sustainability</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28593"><a href="/tags/">Topics</a></li>
<li id="menu-item-29036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29036"><a href="http://news.umanitoba.ca/alumni/">Alumni</a></li>
<li id="menu-item-28597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28597"><a href="/magazine/">The Magazine</a></li>
<li id="menu-item-30159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30159"><a href="http://news.umanitoba.ca/submit-a-story/">Contact / Submit</a></li>
</ul>      <div class="logo-uofm">
        <img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-logo-small.png" alt="UM Today">
      </div>
    </div>
    <a class="nav-toggle" href="#"></a>
  </section>

    <div id="network-bar">
    <div>
      <div><span class="news-from">News from</span></div>
      <div><span class="name">Asper School of Business</span></div>
      <div><span class="network">UM Today Network</span></div>
    </div>
  </div>
  
</header>
<script>
(function($){
  $(document).ready(function(){
    var hdr = $("#new-header");

    $('#new-header .nav-toggle').click(function(e){
      e.preventDefault();
      $('#new-header').toggleClass('open');
    });

    var hdrht = hdr.data('height');
    // console.log(hdrht);

    $(window).scroll(function() {
      // console.log(hdrht);
      if( $(this).scrollTop() > hdrht ) {
        hdr.addClass("sticky");
      } else {
        hdr.removeClass("sticky");
      }
    });

    $('a.trigger-link,#new-header li.menu-item-has-children>a').on('click', function(e){ //$('#new-header ul.menu>li.menu-item-has-children>a')
      e.preventDefault();
      $(this).toggleClass('open');
    });
  });
})(jQuery);
</script>

<link rel="stylesheet" href="/wp-content/themes/umtoday_ver5/css/juxtapose.css">





<div id="content" class="single cf">
<div class="inner">
    <div id="primary" class="cf">
        
	<article id="primaryFeed">
             
			<figure class="coverThumb">
				<img width="896" height="505" src="http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors.jpg" class="attachment-large size-large colorbox-76933  wp-post-image" alt="" srcset="http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors.jpg 896w, http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors-800x451.jpg 800w, http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors-768x433.jpg 768w, http://news.umanitoba.ca/wp-content/uploads/2017/10/Management-Textbook-Authors-559x315.jpg 559w" sizes="(max-width: 896px) 100vw, 896px" />			</figure>
						    <p class="caption">Arran Caza, Bruno Dyck, Fred Starke</p>
			
				<div class="story">
                    
		     
                        <h1 class="h1">Saving the world, one textbook at a time</h1>
                     

                                        
                     <!-- ACTUAL CONTENT of post -->
		     <div id="theContent">
		     	<!-- Check if date should be shown -->
			
<span class="inlineTime sizeUp">October 20, 2017&nbsp;&mdash;&nbsp;</span>


			<p>Three professors at the <a href="http://www.umanitoba.ca/asper" target="_blank" rel="noopener">Asper School of Business</a> have co-authored a new management textbook that teaches students how to use entrepreneurship to enhance the financial, social and ecological well-being of the organizations they might someday lead and the communities they serve.</p>
<p><a href="http://www.sapajo.com"><img class="alignright wp-image-76935 colorbox-76933" src="http://news.umanitoba.ca/wp-content/uploads/2017/10/front-cover_orig-541x700.jpg" alt="" width="300" height="388" srcset="http://news.umanitoba.ca/wp-content/uploads/2017/10/front-cover_orig-541x700.jpg 541w, http://news.umanitoba.ca/wp-content/uploads/2017/10/front-cover_orig-768x993.jpg 768w, http://news.umanitoba.ca/wp-content/uploads/2017/10/front-cover_orig.jpg 928w, http://news.umanitoba.ca/wp-content/uploads/2017/10/front-cover_orig-244x315.jpg 244w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://www.sapajo.com" target="_blank" rel="noopener"><em>Management: Entrepreneurship, Financial and Socio-Ecological Well-Being</em></a> (Sapajo Publishing) was written by Bruno Dyck, Arran Caza and Fred Starke. Dyck says the book “takes seriously the social and ecological problems currently facing humankind, and describes management theory and practice regarding what managers can do to address these issues.”</p>
<p>Each chapter describes and compares three approaches to management. <em>Financial Bottom Line</em> (FBL) management maximizes financial well-being, and has been the dominant approach to management in the past century. <em>Triple Bottom Line</em> (TBL) management is a more recent approach that calls upon organizations to enhance their financial well-being by reducing negative social and ecological impacts and supporting sustainable development. <em>Social and Ecological Thought</em> (SET) management takes TBL a step further by putting socio-ecological well-being ahead of profit.</p>
<p>The book places more emphasis on SET management than other management texts because the approach is poised to become the first choice of managers in the years ahead, especially among Millennials. It has already been adopted as a textbook for Asper’s undergraduate <em>Management and Organization Theory</em> course.</p>
<p>“By teaching with this book we are inviting students to think more deeply about the pressing issues related to sustainability that they will need to address in their careers,” says <a href="http://umanitoba.ca/faculties/management/faculty_staff/academic_professors/bruno-dyck.html" target="_blank" rel="noopener">Dyck</a>.</p>
<p>He adds that the book’s relatively unique approach, which explores issues through multiple theoretical perspectives on management, has been shown to enhance critical thinking ability, reduce emphasis on materialism and individualism, and contribute to more ethical thinking.</p>
<p>The new textbook also places a stronger emphasis on entrepreneurship than typically found in introductory management textbooks. Guided by the text, students in Asper’s <em>Management and Organization Theory</em> course will develop entrepreneurial start-up plans of their own. Dyck says the book is “deliberately designed to expose more students to entrepreneurship to harness their energy for starting new ventures, and uses that as a context to apply management concepts in an organizational setting.” An entrepreneurial mindset is vitally important “as we move into an era in which discovering, creating and exploring new opportunities for making a professional contribution to the world will prove the key to success in meeting the world’s challenges.”</p>
<p>The increased emphasis on entrepreneurship in the book and the course also complements the entrepreneurial orientation of the School and many of its key donors, such as Stu Clark.</p>
<h2><strong><em>The Medium is the Message</em></strong></h2>
<p>Fittingly, the new textbook does more than merely talk the talk of promoting entrepreneurship and sustainability. The authors have made arrangements for students to participate in the book’s core message when they purchase their copy.</p>
<p>“For every book we sell, we plan to donate $7.50 to the Canadian Foodgrains Bank for their programming in East Africa to educate small-scale farmers about Conservation Agriculture,” explains Dyck. “The Canadian government will match every dollar we donate with another three dollars, so for example the sale of one $25 e-book leads to a total of $30 being spent to support entrepreneurial efforts that enhance financial and socio-ecological well-being.”</p>
<p>This term, the total support will exceed $5,000.</p>
<p>“It’s a way of getting students to participate in helping others get an education to make the world a better place.”</p>
<h2><strong><em>An Innovative Collaboration</em></strong></h2>
<p>Dyck, a professor in business administration, is especially excited about the book because it unites many of the themes he is most passionate about. He says it’s the kind of book his students and colleagues have encouraged him to write for years. In particular, he is excited to present the SET management approach because he believes it will become increasingly relevant for Millennials – and for the planet.</p>
<p><a href="http://umanitoba.ca/faculties/management/faculty_staff/academic_professors/arran-caza.html" target="_blank" rel="noopener">Arran Caza</a>, an associate professor in business administration, focused on the entrepreneurial sections that are found in each chapter. He previously taught his management courses using a traditional textbook and says his students frequently commented that he spent as much time disagreeing with that text as he did teaching it. “They challenged me to write a book that I agreed with, so I did.”</p>
<p>Caza played an important role in shaping the book’s format and feel. For example, rather than the small font and clutter found in standard textbooks, the new book has a reader-friendly font and short chapters. And it’s available to students at a much lower price point than many texts – an achievement of which all three authors are especially proud.</p>
<p><a href="http://umanitoba.ca/faculties/management/faculty_staff/academic_professors/frederick-starke.html" target="_blank" rel="noopener">Fred Starke</a><strong>,</strong> a professor emeritus in organizational behaviour, may be Canada’s all-time top-selling business textbook author. Two of his textbooks, <em>Contemporary Management in Canada</em> and <em>Business</em>, are used in universities and community colleges across Canada. A self-described “Financial Bottom Line management guy,” Starke says he had fun working his with two co-authors as they developed their understanding of TBL and SET management.</p>
<p>“I can certainly see the merits of their approach,” he says, and adds that the diversity of perspectives each of them brought to the text has only served to enrich the final product.</p>
<p>“Our interactions with each other have led to a very balanced view of the advantages and disadvantages of each of the three approaches to management.”</p>


	



			

						    <p class="byline">Asper Staff</p>
			                    </div>
      
   



		    			<p class="tags"><i class="icon-tags"></i><a href="http://news.umanitoba.ca/tag/asper-school-of-business/" rel="tag">Asper School of Business</a>, <a href="http://news.umanitoba.ca/tag/faculty/" rel="tag">faculty</a></p>
		                        
		    <!-- SHAREABLE -->
		    <footer class="shareThis cf">
                        <p><a href="#"  onclick=" window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href), 'facebook-share-dialog', 'width=626,height=436'); return false; _gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Facebook']);"><i class="fa fa-facebook-official"></i></a>
			

			    <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Twitter']);" href="http://twitter.com/share?text=Saving the world, one textbook at a time&url=http://news.umanitoba.ca/?p=76933 " target="_blank"><i class="fa fa-twitter"></i></a>
			

                        <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Email']);" href="mailto:your@recipients.address?subject=UMToday&amp;body=%20%0D%0A%20http://news.umanitoba.ca/saving-the-world-one-textbook-at-a-time/"><i class="fa fa-envelope"></i></a>
                        <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Print']);" href="javascript:if(window.print)window.print();"><i class="fa fa-print"></i></a></p>
                    </footer>



                       
                        <div id="navAdjacent" class="cf">
                            <p class="prevButton"> </p>
                            <p class="nextButton"></p>
                        </div>
                                    

<!-- RELATED STORIES -->

 
<div class="relatedStories">


			</div>

<!-- END RELATED STORIES -->

		</div><!-- end story -->
                

                                </article><!-- end primary feed -->
        
        
	<!-- Sidebar - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
	<aside id="otherStories">

		
	    <div id="recentStories" class="feed cf">

					    <h3 class="sectionHeader"><a href="http://news.umanitoba.ca/network/asper/?view=list" title="News Archives">Recent Stories<i class="fa fa-caret-right fa0"></i></a></h3>
		    
			    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/the-governor-generals-silver-medal-recipient-zacharie-raymond-fowler/" title="The Governor General’s Silver Medal Recipient: Zacharie Raymond Fowler " class="">The Governor General’s Silver Medal Recipient: Zacharie Raymond Fowler </a></h2>
				<div class="excerpt"><p>'During your time at university, be sure to make time for yourself and those closest to you'</p></div>
				<p class="tags"><i class="fa fa-tags"></i><a href="http://news.umanitoba.ca/tag/asper-school-of-business/" rel="tag">Asper School of Business</a>, <a href="http://news.umanitoba.ca/tag/call-for-awards/" rel="tag">Awards</a>, <a href="http://news.umanitoba.ca/tag/convocation/" rel="tag">Convocation</a>, <a href="http://news.umanitoba.ca/tag/students/" rel="tag">Students</a></p>				<a class="commentBubble" href="http://news.umanitoba.ca/the-governor-generals-silver-medal-recipient-zacharie-raymond-fowler/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
			
			    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/fall-convocation-2017/" title="Fall Convocation 2017" class="">Fall Convocation 2017</a></h2>
				<div class="excerpt"><p>Congratulations to all our graduates!</p></div>
								<a class="commentBubble" href="http://news.umanitoba.ca/fall-convocation-2017/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
			
			    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/grad-talks-adam-nepon-asper-mba/" title="Grad Talks: Adam Nepon (Asper MBA)" class="">Grad Talks: Adam Nepon (Asper MBA)</a></h2>
				<div class="excerpt"><p>Asper MBA student Adam Nepon talks with UMFM 101.5 FM about a research project that will help produce an innovative video series for the Asper School of Business</p></div>
				<p class="tags"><i class="fa fa-tags"></i><a href="http://news.umanitoba.ca/tag/asper-mba/" rel="tag">Asper MBA</a>, <a href="http://news.umanitoba.ca/tag/indigenous/" rel="tag">Indigenous</a></p>				<a class="commentBubble" href="http://news.umanitoba.ca/grad-talks-adam-nepon-asper-mba/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
					    
			<p class="listView"><a href="http://news.umanitoba.ca/network/asper/?view=list">View All Stories <i class="fa fa-caret-right"></i></a></p>
    
			</div><!-- end recent stories -->
			
			
    <div id="links" class="tax cf">
      <div class="inner">
          <p><a href="http://umanitoba.ca/faculties/management/programs/graduate/mba/join/register_for_info_sessions.html"><img src="http://news.umanitoba.ca/wp-content/uploads/2014/12/AsperMBA2014_PromoButton_01.png" alt ="img"/></a></p><p><a href="http://umanitoba.ca/faculties/management/exec_programs/courses.html"><img src="http://news.umanitoba.ca/wp-content/uploads/2014/12/Asper_Executive_Education_button.jpg" alt ="img"/></a></p>      </div>
  </div>
  
    <div id="events" class="tax feed cf">
               <h4 class="sectionHeader"><a href="http://events.umanitoba.ca/default.aspx?type=&view=Grid&category=31-0&numdays=60" title="Events">Events<i class="fa fa-rss fa0"></i></a></h4>
            <ul><style>

</style>

<div class="hungryfeed_items">
<li>
<a class="rsswidget" href="http://events.umanitoba.ca/EventList.aspx?view=EventDetails&amp;eventidn=11611&amp;information_id=24100&amp;type=&amp;rss=rss" target="_blank">Strategic Planning and Driving Change with The Balanced Scorecard™ (10/25/2017)</a>
<span class="rss-date">October 25, 2017</span>
</li><li>
<a class="rsswidget" href="http://events.umanitoba.ca/EventList.aspx?view=EventDetails&amp;eventidn=13990&amp;information_id=30129&amp;type=&amp;rss=rss" target="_blank">Asper MBA Info Session (10/25/2017)</a>
<span class="rss-date">October 25, 2017</span>
</li><li>
<a class="rsswidget" href="http://events.umanitoba.ca/EventList.aspx?view=EventDetails&amp;eventidn=11611&amp;information_id=24101&amp;type=&amp;rss=rss" target="_blank">Strategic Planning and Driving Change with The Balanced Scorecard™ (10/26/2017)</a>
<span class="rss-date">October 26, 2017</span>
</li></div>
</ul>
               <a href="http://events.umanitoba.ca/default.aspx?type=&view=Grid&category=31-0&numdays=60" class="button">View All Events<i class="fa fa-rss fa3"></i></a>
      
  </div>
  
    <div id="connect" class="tax feed cf">
      <h4 class="sectionHeader">Connect with us</h4>
      <div id="socialMedia">
          <ul><li><a href="https://twitter.com/AsperSchool"  target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li><a href="https://www.linkedin.com/groups/Asper-School-Business-Career-Development-4483736" target="_blank"><i class="fa fa-linkedin-square"></i> Linkedin</a></li><li><a href="https://www.youtube.com/user/aspermedia"  target="_blank"><i class="fa fa-youtube-square"></i> Youtube</a></li></ul>
      </div>

            <div id="websites" class="tax cf">
          <ul>
          <li><a href="http://www.umanitoba.ca/asper"><i class="fa fa-caret-right"></i> Asper School of Business</a></li><li><a href="http://www.umanitoba.ca/asper/mba"><i class="fa fa-caret-right"></i> Asper MBA</a></li><li><a href="http://www.umanitoba.ca/asper/mfin"><i class="fa fa-caret-right"></i> Asper Master of Finance</a></li><li><a href="http://www.umanitoba.ca/asper/exec"><i class="fa fa-caret-right"></i> Executive Education</a></li><li><a href="http://umanitoba.ca/faculties/management/academic_depts_centres/centres_institutes/entrepreneurship/index.html"><i class="fa fa-caret-right"></i> Stu Clark Centre for Entrepreneurship</a></li><li><a href="http://umanitoba.ca/faculties/management/academic_depts_centres/centres_institutes/warren/index.html"><i class="fa fa-caret-right"></i> Warren Centre for Actuarial Studies & Research</a></li><li><a href="http://umanitoba.ca/faculties/management/alumni/index.html"><i class="fa fa-caret-right"></i> Alumni & Supporters</a></li>         </ul>
      </div>
      
  </div>
  
    <div id="contact" class="tax feed cf">
      <h4 class="sectionHeader">Asper School of Business</h4>
      <p>      <span>Email:&nbsp;<a href="mailto:&#97;s&#112;&#101;&#114;_&#105;&#110;fo&#64;&#117;man&#105;to&#98;a.&#99;a&#32;">&#97;s&#112;&#101;&#114;_&#105;&#110;fo&#64;&#117;man&#105;to&#98;a.&#99;a&#32;</a>&nbsp;&nbsp;<br></span>      <span>Phone:&nbsp;<a href="tel:204-474-9353">204-474-9353</a>&nbsp;&nbsp;<br></span>                  </p><p style="padding-top: 15px;">181 Freedman Crescent<br />
University of Manitoba, Winnipeg, MB<br />
R3T 5V4 Canada</p>  </div>
  
  

		    

        </aside>
    
    </div>

<!-- DL - This fixes comments on section posts -->
<!-- DL - end fix -->
   

<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/saving-the-world-one-textbook-at-a-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://news.umanitoba.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1ba2c7d72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
<!-- footer  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<footer id="footer" class="fourC cf">
<div class="inner"> 
    <div id="footer1" class="c1 cf">
    <div class="inner">
        <a href="http://www.umanitoba.ca" target="_blank" title="University of Manitoba"><img title="University of Manitoba" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/university_of_manitoba_logo.png" alt="University of Manitoba"/></a>
    </div>
    </div>    
    <div id="footer2" class="c2 cf">
    <div class="inner">
        <h5 class="sectionHeader">Quick Links</h5><div class="menu-_quick-links-container"><ul id="menu-_quick-links" class="menu"><li id="menu-item-1161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1161"><a href="http://umanitoba.ca/frequent.html">Popular Numbers &#038; Links</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162"><a href="http://umanitoba.ca/admin/dev_adv/">Giving To The University</a></li>
<li id="menu-item-1163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163"><a href="http://umanitoba.ca/employment/">Jobs At The University</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="http://news.umanitoba.ca/category/releases/">News Releases</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1164"><a href="http://umanitoba.ca/admin/mco/">Marketing Communications Office</a></li>
<li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="http://umanitoba.ca/maps/">Maps</a></li>
</ul></div>    </div>
    </div>    
    <div id="footer3" class="c3 cf">
    <div class="inner">
        <h5 class="sectionHeader">About</h5><div class="menu-__about-menu-container"><ul id="menu-__about-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://umanitoba.ca/">University of Manitoba</a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="http://news.umanitoba.ca/welcome-to-um-today/">About Us</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="http://umanitoba.ca/about/quick_facts/index.html">Facts &#038; Figures</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159"><a href="http://umanitoba.ca/admissions/">Admissions</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160"><a href="http://umanitoba.ca/admin/mco/mobileapps.html">Download Our App</a></li>
<li id="menu-item-8080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8080"><a href="http://news.umanitoba.ca/privacy-and-terms-of-use/">Privacy and Terms of Use</a></li>
</ul></div>    </div>
    </div>
    <div id="footer4" class="c4 cf">
    <div class="inner">
        <h5 class="sectionHeader">Follow Us</h5><div class="menu-___follow-us-menu-container"><ul id="menu-___follow-us-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="http://news.umanitoba.ca/feed?cat=-2">RSS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.facebook.com/umanitoba">Facebook</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://instagram.com/umanitoba#">Instagram</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/umanitoba">Twitter</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.youtube.com/user/YouManitoba">YouTube</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="http://news.umanitoba.ca/subscribe/">Subscribe</a></li>
</ul></div>    </div>
    </div>
</div>
</footer>

<!-- copyright  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<footer id="copyright">
<div class="inner twoC cf">
    <div class="c1"><p>&copy; University of Manitoba • Winnipeg, Manitoba • Canada • R3T 2N2</p></div>
    <div class="c2"><p>Emergency: 204-474-9341</p></div>
</div>
</footer>


</div><!-- end content inner -->
<div class="brandStripe"><span class="brown"></span><span class="yellow"></span></div>
</div><!-- end wrapper -->

<!-- footer scripts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/jquery.sticky.js"></script>
<script>

(function( $ ) {
  $(window).load(function(){
    $("#navMobile").sticky({ topSpacing: 0 });
  });
})(jQuery);
</script>

<!-- simple accordions -->
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/simple-expand.js"></script>
<script type="text/javascript">

(function( $ ) {
	$(function () {
        $('.expander').simpleexpand();
    });
})(jQuery);
</script>

<!-- search document for external links -->
<script type='text/javascript'>
(function( $ ) {
$(document).ready(function() {

  $("a[href^='http://']").each(
    function(){
     if(this.href.indexOf(location.hostname) == -1) {
        $(this).attr('target', '_blank');
      }
    }
  );
$("a[href^='https://']").each(
function(){
if(this.href.indexOf(location.hostname) == -1) {
$(this).attr('target', '_blank');
}
}
);

 
});
})(jQuery);
</script>



<script src='/wp-content/themes/umtoday_ver5/js/juxtapose.js'></script>



<!-- wp_footer  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"false","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"fade","colorboxSpeed":"250","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"80%","colorboxImageMaxHeight":"80%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.umanitoba.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3810523.3a81a9f.913832dc35594f9ab218db1122753bc4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-smooth-scroll/js/jss-script.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/news.umanitoba.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/vendor/slick-1.5.7/slick/slick.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/magazine-slider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
			<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/* ]]> */
</script></body>
</html>