<!DOCTYPE html>
<html lang="en">
<head>
<meta charset='utf-8'>
<meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1"/>
<!-- About this page  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<title>UM Today | Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate</title>
<meta name="author" content="University of Manitoba - http://www.umanitoba.ca" />
<meta name="Description" content="Your Source for University of Manitoba News">
<meta property="fb:pages" content="10340165675" />

<!-- Make responsive  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- Force html5 elements  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!--[if lt IE 9]><script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/html5shiv.min.js"></script><![endif]-->

<!-- Icons, Font Awesome  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="shortcut icon" href="http://umanitoba.ca/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="http://umanitoba.ca/favicon.ico" type="image/x-icon"/>
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/font-awesome.min.css">

<!-- RSS initialization  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://news.umanitoba.ca/feed/">

<!-- WP Header Inserts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UM Today &raquo; Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate Comments Feed" href="http://news.umanitoba.ca/christian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.umanitoba.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.umanitoba.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://news.umanitoba.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-smooth-scroll-css'  href='http://news.umanitoba.ca/wp-content/plugins/jquery-smooth-scroll/css/jss-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://news.umanitoba.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://news.umanitoba.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://news.umanitoba.ca/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/cryptx/js/cryptx.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://news.umanitoba.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.umanitoba.ca/xmlrpc.php?rsd" />
<link rel='prev' title='From President&#8217;s Office' href='http://news.umanitoba.ca/from-presidents-office/' />
<link rel='next' title='Asper entrepreneurship students win big at BMO Apex' href='http://news.umanitoba.ca/asper-entrepreneurship-students-win-big-at-bmo-apex/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://news.umanitoba.ca/christian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate/" />
<link rel='shortlink' href='http://news.umanitoba.ca/?p=58828' />
<link rel="alternate" type="application/json+oembed" href="http://news.umanitoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.umanitoba.ca%2Fchristian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.umanitoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.umanitoba.ca%2Fchristian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate%2F&#038;format=xml" />
			<meta property="fb:pages" content="5818093900" />
			<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Simple Google Analytics Begin -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-44067455-1']);
_gaq.push(['_setDomainName','umanitoba.ca']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
				<script type="text/javascript">

					(function($) {
						
						// Type de fichiers télechargeable						
						var filetypes = /\.(zip|exe|dmg|pdf|doc.*|xls.*|ppt.*|mp3|txt|rar|wma|mov|avi|wmv|flv|wav)$/i ;
						var baseHref = '' ;

						if ($('base').attr('href') != undefined) baseHref = $('base').attr('href') ;
				 
				 		// On ajoute un event sur toutes les balises 'a' de la page
						$('a').on('click', function(event) {

							var el = $(this) ;
							var track = true ;
							var href = (typeof(el.attr('href')) != 'undefined' ) ? el.attr('href') :"" ;
							var isThisDomain = href.match(document.domain.split('.').reverse()[1] + '.' + document.domain.split('.').reverse()[0]) ;

							if (!href.match(/^javascript:/i)) {
								var elEv = []; elEv.value=0, elEv.non_i=false ;
								if (href.match(/^mailto\:/i)) {
									elEv.category = "email" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^mailto\:/i, '') ;
									elEv.loc = href ;
								}
								else if (href.match(filetypes)) {
									var extension = (/[.]/.exec(href)) ? /[^.]+$/.exec(href) : undefined ;
									elEv.category = "download" ;
									elEv.action = "click-" + extension[0] ;
									elEv.label = href.replace(/ /g,"-") ;
									elEv.loc = baseHref + href ;
								}
								else if (href.match(/^https?\:/i) && !isThisDomain) {
									elEv.category = "external" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^https?\:\/\//i, '') ;
									elEv.non_i = true;  
									elEv.loc = href ;
								}
								else if (href.match(/^tel\:/i)) {
									elEv.category = "telephone" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^tel\:/i, '') ;
									elEv.loc = href ;
								}
								else track = false ;

								if (track) {
									_gaq.push(['_trackEvent', elEv.category.toLowerCase(), elEv.action.toLowerCase(), elEv.label.toLowerCase(), elEv.value, elEv.non_i]) ;
									if (el.attr('target') == undefined || el.attr('target').toLowerCase() != '_blank') {
										setTimeout(function() { location.href = elEv.loc; }, 400) ;
										return false ;
									}
								}
							}

						}) ;

					})(jQuery) ;

				</script>

			
<!-- Simple Google Analytics End -->

<!-- UM Today Stylesheet  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7625672/711268/css/fonts.css" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/generic.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/application.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/css/print.css" type="text/css" media="print" />




<!-- Typekit fonts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript" src="//use.typekit.net/enf4tte.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- Facebook opengraph  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<meta property="og:description" content="As Christian Science Monitor reports:  ...The Canadian narrative around migration, especially for refugees, stands in stark contrast to that under Trump’s America. It is not immune to hate, witness..." /><meta property="twitter:description" content="As Christian Science Monitor reports:  ...The Canadian narrative around migration, especially for refugees, stands in stark contrast to that under Trump’s America. It is not immune to hate, witness..." /><meta name="description" content="As Christian Science Monitor reports:  ...The Canadian narrative around migration, especially for refugees, stands in stark contrast to that under Trump’s America. It is not immune to hate, witness..." /><meta property="og:title" content="Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate" /><meta property="twitter:title" content="Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate" />
<!-- Google analytics  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-44067455-1']);
_gaq.push(['_trackPageview']);
(function () {
    var ga = document.createElement('script');
    ga.type = 'text/javascript';
    ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ga, s);
})();
//]]></script>

</head>

<!-- Begin body  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<body id="isSingle">

<div id="wrapper">

  

<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    single.php - This is a single post.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<header id="new-header" class="news" data-height="210">
  <div class="stripes"><div></div><div></div></div>
  <section>
    <div class="logo-wrapper">
      <a class="logo-small" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-small.png" alt="UM Today"></a>
      <a class="logo-medium" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-medium.png" alt="UM Today"></a>
      <a class="logo-uofm" href="//umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-logo-small.png" alt="University of Manitoba"></a>
      <a class="logo-large" href="http://news.umanitoba.ca/"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-large.png" alt="UM Today"></a>
    </div>
    <div class="top-bar">
      <div class="logo-inverted">
        <img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-today-news-small-sidebar.png" alt="UM Today">
      </div>
      <div class="search-block">
        <form method="get" action="/">
        <input id="search-field" type="text" class="field" name="s" placeholder="Search" />
        <label for="search-field"><img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/icon-search.png" alt=""></label>
        <input type="submit" class="submit" name="submit" value="Search" />
        </form>
      </div>
      <ul id="menu-news-top" class="menu"><li id="menu-item-28595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28595"><a href="#network">Network</a>
<ul class="sub-menu">
	<li id="menu-item-29010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29010"><a href="#col-1">COLUMN #1</a>
	<ul class="sub-menu">
		<li id="menu-item-29107" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29107"><a href="http://news.umanitoba.ca/network/human-resources/">Human Resources</a></li>
		<li id="menu-item-58344" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-58344"><a href="http://news.umanitoba.ca/network/catl/">Centre for the Advancement of Teaching and Learning</a></li>
		<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29104"><a href="http://news.umanitoba.ca/network/arts/">Faculty of Arts</a></li>
		<li id="menu-item-29100" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29100"><a href="http://news.umanitoba.ca/network/faculty-of-education/">Faculty of Education</a></li>
		<li id="menu-item-29101" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29101"><a href="http://news.umanitoba.ca/network/social-work/">Faculty of Social Work</a></li>
	</ul>
</li>
	<li id="menu-item-29011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29011"><a href="#col-2">COLUMN #2</a>
	<ul class="sub-menu">
		<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29098"><a href="http://news.umanitoba.ca/network/indigenous/">Indigenous</a></li>
		<li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29099"><a href="http://news.umanitoba.ca/network/agricultural-and-food-sciences/">Faculty of Agricultural &#038; Food Sciences</a></li>
		<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29097"><a href="http://news.umanitoba.ca/network/clayton-h-riddell-faculty-of-environment-earth-resources/">Clayton H. Riddell Faculty of Environment, Earth, and Resources</a></li>
		<li id="menu-item-29093" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29093"><a href="http://news.umanitoba.ca/network/rady-faculty-of-health-sciences/">Rady Faculty of Health Sciences</a></li>
		<li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29105"><a href="http://news.umanitoba.ca/network/community-stories/">Community Stories</a></li>
	</ul>
</li>
	<li id="menu-item-29012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29012"><a href="#col-3">COLUMN #3</a>
	<ul class="sub-menu">
		<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29096"><a href="http://news.umanitoba.ca/network/research/">Research and International</a></li>
		<li id="menu-item-35765" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-35765"><a href="http://news.umanitoba.ca/network/faculty-of-architecture/">Faculty of Architecture</a></li>
		<li id="menu-item-29102" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29102"><a href="http://news.umanitoba.ca/network/engineering/">Faculty of Engineering</a></li>
		<li id="menu-item-37067" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-37067"><a href="http://news.umanitoba.ca/network/kinrec/">Faculty of Kinesiology and Recreation Management</a></li>
		<li id="menu-item-40738" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-40738"><a href="http://news.umanitoba.ca/network/law/">Faculty of Law</a></li>
	</ul>
</li>
	<li id="menu-item-29013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29013"><a href="#col-4">COLUMN #4</a>
	<ul class="sub-menu">
		<li id="menu-item-29131" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29131"><a href="http://news.umanitoba.ca/network/students/">Students</a></li>
		<li id="menu-item-29094" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29094"><a href="http://news.umanitoba.ca/network/asper/">Asper School of Business</a></li>
		<li id="menu-item-29095" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29095"><a href="http://news.umanitoba.ca/network/graduate-studies/">Faculty of Graduate Studies</a></li>
		<li id="menu-item-29106" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-29106"><a href="http://news.umanitoba.ca/network/science/">Faculty of Science</a></li>
		<li id="menu-item-46643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-46643"><a href="http://news.umanitoba.ca/network/extended-education/">Extended Education</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28593"><a href="/tags/">Topics</a></li>
<li id="menu-item-29036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29036"><a href="http://news.umanitoba.ca/alumni/">Alumni</a></li>
<li id="menu-item-28597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28597"><a href="/magazine/">The Magazine</a></li>
<li id="menu-item-30159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30159"><a href="http://news.umanitoba.ca/submit-a-story/">Contact / Submit</a></li>
</ul>      <div class="logo-uofm">
        <img src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/um-logo-small.png" alt="UM Today">
      </div>
    </div>
    <a class="nav-toggle" href="#"></a>
  </section>
  
  
</header>
<script>
(function($){
  $(document).ready(function(){
    var hdr = $("#new-header");

    $('#new-header .nav-toggle').click(function(e){
      e.preventDefault();
      $('#new-header').toggleClass('open');
    });

    var hdrht = hdr.data('height');
    // console.log(hdrht);

    $(window).scroll(function() {
      // console.log(hdrht);
      if( $(this).scrollTop() > hdrht ) {
        hdr.addClass("sticky");
      } else {
        hdr.removeClass("sticky");
      }
    });

    $('a.trigger-link,#new-header li.menu-item-has-children>a').on('click', function(e){ //$('#new-header ul.menu>li.menu-item-has-children>a')
      e.preventDefault();
      $(this).toggleClass('open');
    });
  });
})(jQuery);
</script>



<div id="content" class="single cf">
<div class="inner">
    <div id="primary" class="cf">
        
	<article id="primaryFeed">
            
				<div class="story">
                    
		     
                        <h1 class="h1 sansThumb">Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate</h1>
                     

                                        
                     <!-- ACTUAL CONTENT of post -->
		     <div id="theContent">
		     	<!-- Check if date should be shown -->
			
<span class="inlineTime sizeUp">January 31, 2017&nbsp;&mdash;&nbsp;</span>


			<p><a href="http://www.csmonitor.com/World/Americas/2017/0130/As-furor-over-refugees-grips-US-Canada-offers-a-different-way-to-integrate">As <em>Christian Science Monitor</em> reports: </a></p>
<p>&#8230;The Canadian narrative around migration, especially for refugees, stands in stark contrast to that under Trump’s America. It is not immune to hate, witnessed by a mass shooting Sunday night at a mosque in Quebec City that officials are calling terrorism. A white Quebecois man is being held as a suspect in the attack&#8230;.</p>
<p>Sponsorship doesn’t solve all the problems a refugee might face. A 2014 University of Manitoba labor market study found the refugee unemployment rate to be double that of the general Canadian population. They face an income gap that takes on average 14 years to bridge.</p>


	



			

						    <p class="byline">&nbsp;</p>
			                    </div>
      
   



		    			<p class="tags"><i class="icon-tags"></i><a href="http://news.umanitoba.ca/tag/research/" rel="tag">Research and International</a></p>
		                        
		    <!-- SHAREABLE -->
		    <footer class="shareThis cf">
                        <p><a href="#"  onclick=" window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href), 'facebook-share-dialog', 'width=626,height=436'); return false; _gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Facebook']);"><i class="fa fa-facebook-official"></i></a>
			

			    <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Twitter']);" href="http://twitter.com/share?text=Christian Science Monitor: As furor over refugees grips US, Canada offers a different way to integrate&url=http://news.umanitoba.ca/?p=58828 " target="_blank"><i class="fa fa-twitter"></i></a>
			

                        <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Email']);" href="mailto:your@recipients.address?subject=UMToday&amp;body=%20%0D%0A%20http://news.umanitoba.ca/christian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate/"><i class="fa fa-envelope"></i></a>
                        <a onClick="_gaq.push(['_trackEvent', 'StoryShare', 'Share', 'Print']);" href="javascript:if(window.print)window.print();"><i class="fa fa-print"></i></a></p>
                    </footer>



                       
                        <div id="navAdjacent" class="cf">
                            <p class="prevButton"> </p>
                            <p class="nextButton"></p>
                        </div>
                                    

<!-- RELATED STORIES -->

 
<div class="relatedStories">


			</div>

<!-- END RELATED STORIES -->

		</div><!-- end story -->
                

                                </article><!-- end primary feed -->
        
        
	<!-- Sidebar - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
	<aside id="otherStories">

		
	    <div id="recentStories" class="feed cf">

					<h3 class="sectionHeader"><a href="/alumni?view=list" title="News Archives">Recent Stories<i class="fa fa-caret-right fa0"></i></a></h3>   
		    
		    			    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/president-barnards-message-on-quebec-shooting-and-u-s-travel-restrictions/" title="President Barnard’s message on Quebec shooting and U.S. travel restrictions" class="">President Barnard’s message on Quebec shooting and U.S. travel restrictions</a></h2>
				<div class="excerpt"><p>President shares thoughts on tragedy in Quebec City, and how the U.S. executive order may impact researchers, research partnerships and students.</p></div>
				<p class="tags"><i class="fa fa-tags"></i><a href="http://news.umanitoba.ca/tag/president/" rel="tag">president</a></p>				<a class="commentBubble" href="http://news.umanitoba.ca/president-barnards-message-on-quebec-shooting-and-u-s-travel-restrictions/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
						    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/winnipeg-free-press-behold-the-bright-lights-of-manitobas-future/" title="Winnipeg Free Press: Behold the bright lights of Manitoba&#8217;s future" class="">Winnipeg Free Press: Behold the bright lights of Manitoba&#8217;s future</a></h2>
				<div class="excerpt"><p>Winnipeg Free Press: Behold the bright lights of Manitoba's future</p></div>
				<p class="tags"><i class="fa fa-tags"></i><a href="http://news.umanitoba.ca/tag/alumni/" rel="tag">Alumni</a>, <a href="http://news.umanitoba.ca/tag/students/" rel="tag">Students</a></p>				<a class="commentBubble" href="http://news.umanitoba.ca/winnipeg-free-press-behold-the-bright-lights-of-manitobas-future/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
						    <article class="recentStory ">
				<h2 class="featureTitle"><a href="http://news.umanitoba.ca/trending-for-the-week-of-january-30-february-5/" title="Trending: For the week of January 30 &#8211; February 5" class="">Trending: For the week of January 30 &#8211; February 5</a></h2>
				<div class="excerpt"><p>Current hashtags plus other social media bits & pieces</p></div>
				<p class="tags"><i class="fa fa-tags"></i><a href="http://news.umanitoba.ca/tag/facebook/" rel="tag">Facebook</a>, <a href="http://news.umanitoba.ca/tag/instagram/" rel="tag">Instagram</a>, <a href="http://news.umanitoba.ca/tag/social-media/" rel="tag">social media</a>, <a href="http://news.umanitoba.ca/tag/twitter/" rel="tag">Twitter</a></p>				<a class="commentBubble" href="http://news.umanitoba.ca/trending-for-the-week-of-january-30-february-5/#comments" title="View comments." >+&nbsp;<i class="fa fa-comment"></i></a>
			    </article>
			
					    
			<p class="listView"><a href="/archive/">View All Stories <i class="fa fa-caret-right"></i></a></p>
    
			</div><!-- end recent stories -->
			
			
    <div id="links" class="tax cf">
      <div class="inner">
                </div>
  </div>
  
  
  
  
  

		    

        </aside>
    
    </div>

<!-- DL - This fixes comments on section posts -->
<!-- DL - end fix -->
   

<div id="comments" class="comments-area">
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christian-science-monitor-as-furor-over-refugees-grips-us-canada-offers-a-different-way-to-integrate/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://news.umanitoba.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="905739e0f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
<!-- footer  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<footer id="footer" class="fourC cf">
<div class="inner"> 
    <div id="footer1" class="c1 cf">
    <div class="inner">
        <a href="http://www.umanitoba.ca" target="_blank" title="University of Manitoba"><img title="University of Manitoba" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/img/university_of_manitoba_logo.png" alt="University of Manitoba"/></a>
    </div>
    </div>    
    <div id="footer2" class="c2 cf">
    <div class="inner">
        <h5 class="sectionHeader">Quick Links</h5><div class="menu-_quick-links-container"><ul id="menu-_quick-links" class="menu"><li id="menu-item-1161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1161"><a href="http://umanitoba.ca/frequent.html">Popular Numbers &#038; Links</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162"><a href="http://umanitoba.ca/admin/dev_adv/">Giving To The University</a></li>
<li id="menu-item-1163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163"><a href="http://umanitoba.ca/employment/">Jobs At The University</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="http://news.umanitoba.ca/category/releases/">News Releases</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1164"><a href="http://umanitoba.ca/admin/mco/">Marketing Communications Office</a></li>
<li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="http://umanitoba.ca/maps/">Maps</a></li>
</ul></div>    </div>
    </div>    
    <div id="footer3" class="c3 cf">
    <div class="inner">
        <h5 class="sectionHeader">About</h5><div class="menu-__about-menu-container"><ul id="menu-__about-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://umanitoba.ca/">University of Manitoba</a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="http://news.umanitoba.ca/welcome-to-um-today/">About Us</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="http://umanitoba.ca/about/quick_facts/index.html">Facts &#038; Figures</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159"><a href="http://umanitoba.ca/admissions/">Admissions</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160"><a href="http://umanitoba.ca/admin/mco/mobileapps.html">Download Our App</a></li>
<li id="menu-item-8080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8080"><a href="http://news.umanitoba.ca/privacy-and-terms-of-use/">Privacy and Terms of Use</a></li>
</ul></div>    </div>
    </div>
    <div id="footer4" class="c4 cf">
    <div class="inner">
        <h5 class="sectionHeader">Follow Us</h5><div class="menu-___follow-us-menu-container"><ul id="menu-___follow-us-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="http://news.umanitoba.ca/feed?cat=-2">RSS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.facebook.com/umanitoba">Facebook</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://instagram.com/umanitoba#">Instagram</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/umanitoba">Twitter</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://www.youtube.com/user/YouManitoba">YouTube</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="http://news.umanitoba.ca/subscribe/">Subscribe</a></li>
</ul></div>    </div>
    </div>
</div>
</footer>

<!-- copyright  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<footer id="copyright">
<div class="inner twoC cf">
    <div class="c1"><p>&copy; University of Manitoba • Winnipeg, Manitoba • Canada • R3T 2N2</p></div>
    <div class="c2"><p>Emergency: 204-474-9341</p></div>
</div>
</footer>


</div><!-- end content inner -->
<div class="brandStripe"><span class="brown"></span><span class="yellow"></span></div>
</div><!-- end wrapper -->

<!-- footer scripts  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/jquery.sticky.js"></script>
<script>

(function( $ ) {
  $(window).load(function(){
    $("#navMobile").sticky({ topSpacing: 0 });
  });
})(jQuery);
</script>

<!-- simple accordions -->
<script type="text/javascript" src="http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/simple-expand.js"></script>
<script type="text/javascript">

(function( $ ) {
	$(function () {
        $('.expander').simpleexpand();
    });
})(jQuery);
</script>

<!-- search document for external links -->
<script type='text/javascript'>
(function( $ ) {
$(document).ready(function() {

  $("a[href^='http://']").each(
    function(){
     if(this.href.indexOf(location.hostname) == -1) {
        $(this).attr('target', '_blank');
      }
    }
  );
$("a[href^='https://']").each(
function(){
if(this.href.indexOf(location.hostname) == -1) {
$(this).attr('target', '_blank');
}
}
);

 
});
})(jQuery);
</script>

<!-- wp_footer  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.1","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"false","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"fade","colorboxSpeed":"250","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"80%","colorboxImageMaxHeight":"80%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/news.umanitoba.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3810523.3a81a9f.913832dc35594f9ab218db1122753bc4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/jquery-smooth-scroll/js/jss-script.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/news.umanitoba.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/vendor/slick-1.5.7/slick/slick.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/themes/umtoday_ver5/js/magazine-slider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://news.umanitoba.ca/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
			<script type='text/javascript' src='http://news.umanitoba.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script></body>
</html>
<!-- Dynamic page generated in 0.662 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-31 09:11:02 -->

<!-- super cache -->